W01とLollipopなNexus5/Nexus7でWi-Fiが繋がらないことがある模様

シェアする

  • このエントリーをはてなブックマークに追加

まだ詳細はわかりませんが、Android5.0(Lollipop)にアップデートしたNexus5及びNexus7とW01がWi-Fiで繋がらないという不具合が出ています。

W01はUQ WiMAX2+のCAに対応した最新ルーターです。

 

必ずしも不具合が出るというわけではないようで、Nexus5と7(2012年モデル)のユーザーはかなりの確率で不具合が出ている一方、N7の2013年モデルのユーザーは症状が出ていないケースのほうが多いようです。

同じAOSPなNexus6/9はどうなんですかね。

なお、Nexus5/7でもカスタムROMを入れることで改善されると聞いています。

AOSP ROMでこの症状を回避する方法としてWEPで接続する、などがあるようですがいずれにせよアップデートが待たれますね。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする